Incompatibility with Grails 1.4 ...

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Incompatibility with Grails 1.4 ...

strayph
Apparently, there are some issues that prevent Sprint Security Core Plugin from working with Grails 1.4

Please see http://grails.1312388.n4.nabble.com/grails-1-4-0-BUILD-SNAPSHOT-Feedback-tp3520797p3520992.html

I'd love to help, but this is getting over my head soooo fast.  ;-)

Strayph
Reply | Threaded
Open this post in threaded view
|

Re: Incompatibility with Grails 1.4 ...

Burt Beckwith
Administrator
This has been fixed with the 1.1.3 release of the Spring Security Core plugin.

Burt
 

> Apparently, there are some issues that prevent Sprint Security Core Plugin
> from working with Grails 1.4
>
> Please see
> http://grails.1312388.n4.nabble.com/grails-1-4-0-BUILD-SNAPSHOT-Feedback-tp3520797p3520992.html
>
> I'd love to help, but this is getting over my head soooo fast.  ;-)
>
> Strayph
>
> _______________________________________________
> If you reply to this email, your message will be added to the discussion below:
> http://grails-plugins.847840.n3.nabble.com/Incompatibility-with-Grails-1-4-tp2936102p2936102.html
> To start a new topic under Grails Plugins, email [hidden email]
> To unsubscribe from Grails Plugins, visit
Reply | Threaded
Open this post in threaded view
|

Re: Incompatibility with Grails 1.4 ...

strayph
Excellent!

I can't wait to start testing again with Grails 1.4.

Thanks for the incredibly fast work, Burt.